KNOW THE UNKNOWN
Welcome to KnowTheUnknown!!! A bit of everything!!!



 
HomePortalCalendarGalleryFAQSearchUsergroupsRegisterLog in

Share | 
 

 A bug while posting was experienced

Go down 
AuthorMessage
stormgrab
Managing Director
Managing Director
avatar

Number of posts : 187
Registration date : 2009-03-04

PostSubject: A bug while posting was experienced   Tue Mar 10, 2009 3:19 pm

While posting replies or while starting new topics i encountered some bugs:
1.The space bar doesn't seem to move the entire text but erases half the letters or the entire text replacing them with spaces.
2.Even the backspace key seems to have some problems.
3.When i start a new line half of the text disappears and only some of the letters appear

If any one of you members encounter any problems like mine please report
Back to top Go down
Arijit
Admin
Admin
avatar

Number of posts : 422
Registration date : 2009-03-03

PostSubject: Re: A bug while posting was experienced   Tue Mar 10, 2009 4:05 pm

Ya we are aware of the bug and unfortunately there seems to be no solution to the bug. But in reality whatever task you perform like as you said while making a new line- the other line gets erased; it actually doesn't happen. For some seconds it looks like the text has been erased but that's not the case. Just continue typing in the normal manner and everything will be fine. If you want to check whether what you have typed has been erased or not, just take your mouse cursor at the end of the posting area and click over there a couple of times. You will see that everything is normal. You can also click at the affected area a few times and then everything will look normal. Even if it doesn't look normal- it actually is.

We sincerely apologize to all our members for the bug. I guess we have to stay with it. We still request you to be with us and support us.
Back to top Go down
http://knowtheunknown.darkbb.com
stormgrab
Managing Director
Managing Director
avatar

Number of posts : 187
Registration date : 2009-03-04

PostSubject: Re: A bug while posting was experienced   Wed Mar 11, 2009 7:19 pm

Thank you for your reply i would try to live and put up with that problem.
But it would be highly appreciated if you can do something about it.
Back to top Go down
Arijit
Admin
Admin
avatar

Number of posts : 422
Registration date : 2009-03-03

PostSubject: Re: A bug while posting was experienced   Wed Mar 11, 2009 7:53 pm

Thank you for understanding but at present there seems to be nothing which will work as a solution for the bug.
Back to top Go down
http://knowtheunknown.darkbb.com
Sponsored content




PostSubject: Re: A bug while posting was experienced   

Back to top Go down
 
A bug while posting was experienced
Back to top 
Page 1 of 1
 Similar topics
-
» Mac users - posting images
» Draft IRR (Waiving of Posting Period)
» PhilGEPS Posting
» Advertising and Posting under Negotiated Procurement
» Posting of Award for AMPs P50,000.00 and below

Permissions in this forum:You cannot reply to topics in this forum
KNOW THE UNKNOWN :: Development :: Technical Issues/ Help-
Jump to: